Home > News content

Flash Player 21.0.0.182 Adobe release: bring 18 security fixes

via:纯真网络     time:2016/3/11 14:00:26     readed:1475

Although it is now Flash Adobe Player update has been a bit late, but the 18 security update is still recommended to complete the upgrade as soon as possible. Update this month to fix the vulnerability that has been used for malicious programs, in the security bulletin, Adobe company recognized by the Kabasiji laboratory discovered CVE-2016-1010 vulnerability".

AdobeAdobe Flash Player 21.0.0.182发布:带来18项安全修复

CVE-2016-1010, CVE-2016-0963 and CVE-2016-0993 are allowed to use the Flash part of the function of the operator in the operation of an integer overflow vulnerability to target computer infection and execution of malicious programs. In addition to the above problems, in the current round of update Adobe also repair the other problems, including CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, and CVE-2016-1000 CVE-2016-0996 the UAF (use after free) vulnerability. CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0986, CVE-2016-0989, and CVE-2016-1005 memory error vulnerabilities. CVE-2016-1001 fixes a heap overflow vulnerability, all 18 vulnerabilities are for one purpose - remote code execution (RCE).

Users can download the latest version of Player Flash through the official website of the Adobe, or download the Windows, Mac and Linux images from the foreign media SoftPedia.

China IT News APP

Download China IT News APP

Please rate this news

The average score will be displayed after you score.

Post comment

Do not see clearly? Click for a new code.

User comments