Home > News content

Ubuntu kernel and NVIDIA update: repair two vulnerabilities in Meltdown and Spectre

via:博客园     time:2018/1/10 18:42:35     readed:232

Canonical today fulfilled its promise with the latest in-line kernel and NVIDIA updates fixing Meltdown and Specter vulnerabilities for all still-supported Ubuntu Linux systems. The company released a notice last week saying it will fix two security holes, Meltdown and Specter, in its recent internal patch, which is now fixed with Ubuntu 17.10 (Artful Aardvark), Ubuntu 16.04 LTS (Xenial Xerus) and Ubuntu 14.04 LTS (Trusty Tahr) These problems.

canonical-releases-ubuntu-kernel-and-nvidia-updates-to-fix-meltdown-and-spectre-519305-2.jpg

Security Bulletin wrote: "Jann Horn found that microprocessors using a specific executive and indirect branch prediction may be through side-channel attacks to read the unauthorized storage of information. This hole is known as Meltdown. Local attackers can use this vulnerability to extract sensitive information, including kernel storage information (CVE-2017-5754) & Rdquo ;.

For Ubuntu 17.10, this newer kernel patch also fixes four other security vulnerabilities that involve the deployment of a Berkeley Packet Filter (BPF) in the Linux Kernel that allows local attackers to execute arbitrary code or system crashes with service refusalCVE-2017-17863,CVE-2017-16995,CVE-2017-17862withCVE-2017-17864).

China IT News APP

Download China IT News APP

Please rate this news

The average score will be displayed after you score.

Post comment

Do not see clearly? Click for a new code.

User comments