Home > News content

Linux 5.9.1 and some older versions of the stable kernel address the Bleeding Tooth" vulnerability problem

via:cnBeta.COM     time:2020/10/18 15:38:38     readed:58

A week after Linux 5.9 was officially released, the modified version of the kernel5.9.1Has followed, making this stable version of the more noteworthy is the inclusion of this week's Google and Intel security personnel public and warning

visit:

Alibaba cloud launched a special special event for colleges and Universities: 0 yuan experience of entry cloud computing rapid deployment Entrepreneurship Project

But on the whole, it is not as urgent as some other vulnerabilities, because it first depends on the attacker in the vulnerable system's Bluetooth range, relying on some complex details, the attacker can send a rogue L2CAP packet, causing remote code execution in BlueZ Bluetooth protocol stack.

Of course, if the attacker has all the conditions, then this vulnerability is very dangerous, because in the worst case, it may lead to remote code execution.

Bleedingtooth has been solved in the form of Bluetooth repair in the kernel code of Linux 5.9.1, so the release notice of 5.9.1 specifically points out the Bluetooth repair and other conventional improvements.

At the same time, for those older versions of the stable kernel, such as5.8.16,5.4.72,4.19.152,4.14.202,4.9.240as well as4.4.240Have already brought

China IT News APP

Download China IT News APP

Please rate this news

The average score will be displayed after you score.

Post comment

Do not see clearly? Click for a new code.

User comments